Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #42578
    Ned Buratovich

    Instead of the prev/next arrows, or the X to close, or the magnifier icon to zoom, small squares are displayed (like those particular characters are not in the font).

    Was working correctly before the upgrade to v1.3.0.

    Now broken on Chrome, Edge, Firefox Windows/Android.

    Broken on all my sites. Also broken on your demo page here:

    Ned Buratovich

    Here’s a screen grab of the missing control icons, taken from your own demo page:

    Lightgallery v1.3.0 lightbox missing control icons

    How can site visitors navigate the lightbox with no control icons? This is a bug that makes the product unusable, so please prioritize the fix.

    Stacee Edwards

    I am having the same issue and I can no longer add galleries. Nothing is working!


    Dear Sir or Madam,

    I bought your plug-in a few days ago with ongoing annual payment.
    I also have the problems that other customers have here, the missing icons and the inability to activate the license code.

    I would like to know whether a solution to the problem will be shown in the near future, since I cannot use your plug-in as it is at the moment.

    If there is no support, I would like a refund and termination of the subscription.

    I hope for information!

    Many Thanks!
    Stefan Wolff


    Hi, we also had this issue – it appears the minified CSS ‘lightgallery.min.css’ hasn’t been recompiled since the CSS and folder structure changed.

    Fixed by changing instances of ‘../font/’ and ‘../img/’ to ‘font/’ and ‘img/’.

    Developers – please release an official fix ASAP! But if anyone need further info on what we changed to fix just reply.


    Thank you so much, sminds! Much appreciated!


    Have the same issue.
    These plugins have some serious issues with quality control, support and the communication thereof.

    Christophe Danaux

    Anything new on that? It’s quite unpleasant…

    Christophe Danaux


    I pay for your plugin and a service that should be reactive. However, there is no reaction from you, neither on this forum, nor through your contact form. The problem is still not solved and it’s starting to annoy me. My site is my working tool and you don’t seem to be serious people :(


    Sorry for the delay,
    We’ve fixed it in just released 1.3.1

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.