Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #422
    David Bach

    The setting for opacity doesn’t work. It isn’t saved with save changes and there is no change in the opacity of the background. This is especially irksome because the image title appears in white text, which is generally over a white background, making the title invisible.


    By default it set to 75 (it’s our mistake) – it should be 0.75



    the same happens to me, it doesnt work. it is on 0 by default, and if you change it, it will still be 0 after saving the settings.

    i found out that in the database, in the rl_configuration field, this setting is saved as an integer (i:0). changing it in the db to “d:0.5” seems to work (at least in the settings page you can see the number) but the page opacity still doestn work.

    besides that, it is a great plugin =)


    Thanks @guille, looks like we need to take a look at that.

    Kelly Perreur-Lloyd


    I was also having this problem but realized it was just a decimal issue, if you use a number between 0-100 instead of 0-1 it works just fine.

    Also wanted to say that this is the best lightbox plugin I’ve come across. It just works right out of the box, that’s really awesome!

    Keep up the good work!

    Michael Erb

    I have the same issue with opacity… settings not saved, default is 0. But it sounds like the issue is now known and the fix is probably coming in the next update.

    I just want to thank the developers of this plugin. It’s beautifully designed and other than opacity is working perfectly. One of the best lightbox plugins I’ve come across… so thank you. Your contribution is really appreciated.


    Thank you all.

    We recently focused on multisite compatibility and forgot about that bug – it will be fixed shortly.

    liz springate

    Hi dFactor support.
    I’ve had the same issue with opacity settings in the lightbox. I need to make it much darker but the opacity in the “prettyPhoto” settings won’t take effect. Has there been a resolution to this issue? Or is there a workaround? This is a great plugin but my client won’t accept it without a much darker background.

    Thanks in advance!


    liz, did you try any of the solutions described above?

    liz springate

    Hi again,
    I tried some of the the above solutions. The settings for the prettyPhoto lightbox only come with a slider, so I wasn’t sure where to enter any figures.

    I tried to enter .15 (for example) in the plugin editor under:
    ‘prettyphoto’ => array(
    ‘opacity’ => .15,

    This has not made a difference. Where do I enter my chosen opacity? Thanks in advance.


    @liz, please post a separate topic and reply to it using set as private reply providing a temporary admin access.

    liz springate

    Thanks for your response, Bartosz. In fact, I just installed your latest update of the plugin and it has taken care of the opacity issue.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.