Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4147
    Jake Wiechman
    Participant

    Hi,

    I just installed the plugin and it appears to have installed fine and is even styling the gallery that I created as a test, in the post, and has the classes on it, but it’s not opening up the lightbox.

    Here is a link to the site I’m working on: http://wp.lockboxsocial.com/agent1site/?p=1

    Can you take a look at this and let me know if you see any red flags? I deactivated a lot of my plugins and tried that and it still didn’t work.

    Thanks for any help on this at all. I have actually tried various other plugins to try to get a modal window gallery for this theme and it hasn’t worked either. I’m using WordPress network so this also is a network site. It has been pretty frustrating as so many other plugins haven’t worked either, to just try to get a thumbnail gallery with a modal window. I’ve tried quite a few. Not sure if it’s something in the theme or the WP network causing issues.

    Any help on this topic at all would be hugely appreciated.

    Jake

    #4148
    Bartosz
    Keymaster

    Jake, there’a pretty simple answer for this:

    Error: TypeError: $(…).superfish is not a function
    Source: http://wp.lockboxsocial.com/agent1site/wp-content/themes/silverclean-lite/js/icefit.js?ver=3.9.1
    Line: 29

    #4151
    Jake Wiechman
    Participant

    You just really made my day and week. Really. When I commented out that javascript file, it works!!!!! This just saved me a lot of frustration, you have no idea. I was trying to figure this out for some time and just couldn’t figure it out after trying various plugins and didn’t know what the deal was.

    I really really appreciate you looking at this!! Seriously though. Thank you very very much.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.