Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #35768
    Jason Rampe

    Purchased the developer license for a couple lightbox extensions last week. I’ve submitted three separate contact inquiries and have not heard a single word from the dev. We are well passed the 24 – 48 hr response window.

    Anyone else having issues getting them to respond?

    Ned Buratovich

    Hi Jason, support on this forum is sporadic at best.

    I have several support posts that have been unacknowledged for months, including one giving screenshots, configuration details as well as showing the problem exists even on this site’s demo page:

    No response in two months.

    However, last year, after I got cranky a bit, Bartosz (the developer) jumped in and fixed the issue in a few days. Here’s some excerpts from that thread:

    17 July 2018 at 19:11 ————–
    Update: test site upgraded from PHP 7.0 to 7.1.
    Still same result: won’t launch lightbox on IE v11

    4 August 2018 at 02:10 —————-
    Update on test site configuration:
    WordPress 4.9.7 -> 4.9.8
    Twenty Seventeen Version: 1.6 theme -> 1.7 theme
    After updates, Still same result: won’t launch lightbox on IE v11.

    Hi Bartosz, this support post has been up for about a month. Do you have any estimate on whether or when you might take a look at this? Thanks so much.

    30 August 2018 at 01:40 —————-
    OK, it’s been almost two months since I made this support post and no response. This is for a product that I paid money for, that I and my clients depend upon. I made a post with a clear, repeatable error, made a test site, gave you login credentials, etc.
    Two months and the developer can’t even respond with a “too busy now, will look later.”
    Sorry, Bartosz, that’s not support. TWO FREAKING MONTHS during which multiple websites I manage are broken when viewed on a still popular browser (IE 11 has about 12% market share).

    30 August 2018 at 15:09 ————- by Bartosz
    Ned, I’m very sorry for this. I haven’t seen this thread.
    We’re working on it now (and can confirm there is an issue indeed).
    We’ll try to fix this asap and send you using private reply before the official release.

    31 August 2018 at 14:50 ———– Private Reply by Bartosz
    Ned, please try that version:***********.zip?dl=1

    31 August 2018 at 21:47 ————-
    Thank you, Bartosz. I have installed the Photoswipe v1.1.2 version you gave me to my test site, and can confirm that it now works correctly on IE 11 (tested with my Windows 7 desktop and Windows 10 laptop).
    (Apologies for getting cranky in my previous post, happy that this problem has been resolved.)

    5 September 2018 at 13:42 ————— by Bartosz
    Happy to hear, that really.
    And sorry for the delay once again.

    So, like I said, Jason, sporadic at best. There have been several times when Bartosz has resolved an issue I discovered with some alacrity, but now it appears that he has disappeared again. :-(

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.