Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #43019

    I created and published a lightbox gallery, but I cannot insert it in a post.
    Here are the steps that I have taken:

    In the post, I create the post block of the “lightbox gallery type”.
    I go to to the gallery selector.
    I select my gallery.
    The button at bottom right (“Insert gallery into Post”) becomes active.
    I click it, but nothing happens.
    Nothing changes on the page current page.
    I have to click “X” to get out.
    I am on WP 5.6
    Responsive Lightbox & Gallery 2.3.1
    I was using Google Chrome.

    Please help!
    Otherwise, I can’t use Lightbox.

    Jean Bertrand


    Same thing happening to me. Insert Gallery does nothing. The Cancel button does work. I’m using the latest MacOS and Safari.


    Does anyone pay attention to these support questions? Obviously, if 200,000 installations of this plug in are active, something must be working for someone and we here are doing something wrong. I’d even like to pay for the Photo and Art extension, but if I can’t even get Insert Gallery Into Post to do anything, and no one answers this question, I’m have no alternative but to move on to a plug-in by some other company. I’ve spent the last 2 days trying every setting possible and still Insert Gallery Into Post does not work. It just sits there like the button is dead. So far I’ve tried Safari and FireFox as well. Hello? Is anybody listening?


    Just to clarify, I’m using the latest versions of WordPress (5.6.1) and a bare-bone Child Theme with Astra 3.02, and I just tried Chrome (Google Chrome is up to date, Version 88.0.4324.150 (Official Build) (x86_64)) I cannot get Responsive Lightbox to let me insert a gallery, whether I use the WordPress Image Gallery block or the Responsive Lightbox Image Gallery block.


    I’ve spent the rest of the day now switching to Theme 2021, and it still doesn’t work. No support. Hello?


    Hooray! Someone listened. This problem has been fixed in the latest update to Responsive Lightbox => now version 2.3.2!!!! It never occurred to me that this might be a problem with the type of editor- in this case Guttenburg. The “lightbulb” went on when I saw the version update description.


    I still can’t figure this out. I updated just now, too. I choose “Gallery” in my menu, created a test gallery of 5 images. I publish it. I copy short code that’s there. I insert that into my page, but I get an error message that no photos have that id and the ‘post’ is empty. Scenario #2: On the page, in the visual editor, there is an option to either Add Media or Add Gallery. I click on the Add Gallery tab, nothing happens. The only way I seem to get any type of action/response is if I create a gallery first, then copy that shortcode. I am not sure I understand what jean bertrand has done, but it sounds similar. And Flowerfan, if you see this, could you help by telling me the steps on how you got a gallery into your page/post? Thank you. Or somebody help? Otherwise I will have to delete this plug-in as I can’t spend this much time trying to get something to work.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.