Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1706
    Michael Sharp

    Hello Awesome Watermark Plugin Makers!

    I’ve been struggling with the getting the plugin to work consistently. After upping the memory available via both php.ini and wp-congig,to 256mb I still get this error:

    Fatal error: Out of memory (allocated 75497472) (tried to allocate 2592 bytes) in /home2/adventu/public_html/wp-content/plugins/image-watermark/image-watermark.php on line 1260

    I am running WordPress 3.8

    Any idea on a fix?


    Michael Sharp


    I disabled the Auto Apply Watermark Option, and when I manually apply the watermark, I get this error:

    Warning: imagejpeg() [function.imagejpeg]: gd-jpeg: JPEG library reports unrecoverable error: in wp-content/plugins/image-watermark/image-watermark.php on line 1288

    Warning: Cannot modify header information – headers already sent by (output started at wp-content/plugins/image-watermark/image-watermark.php:1288) in wp-includes/pluggable.php on line 896


    Michael, we definitely need to look at the admin side of your site. Please provide us temporary login credentials using Set as private reply option.


    This looks like it is over 1 year old – Was this ever resolved, as I am having the same type of issue a year later and have not heard back from support?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.