Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #160

    Using WP 3.5.1. turned it on, selected PNG as watermark – selected settings and nada.

    Also when I tried to upload the images through the media centre I got a message that an error had caused the images not to upload successfully and that I should try again later. Uninstalled the plugin and the images appeared in the media centre and were usable when I reinstalled the plugin.

    Am I missing something?


    I can’t get this to work either, although I’m not having the upload issues.

    I activated the plugin, filled in all the settings, selected the file (png), and tried to manually add the watermark to a few files. They are not showing up.

    I had tried using Watermark WP Image Protect with no luck, and it’s not suppose to permanently alter my files, but that old watermark is still showing up in a few pictures. I deactivated and deleted that plugin and it made no difference.

    Please help!


    Uploading problems should be fixed in the last version. Watermarking does not work? Please provide more informations.

    Did you refresh page with your images after watermarking? Sometimes WP shows old (cached) images. So the best way is to force-refresh (CTRL+F5) site or download images (sizes selected in settings) and check them for your own.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.