#1038
Bartosz
Keymaster

You have a heavily outdated jquery version (v 1.4). It will not work untill you update jquery and / or WordPress.