#42963
hallelujahit
Participant

Just adding some more info.

Installed version of WordPress is 5.5.3 and the version of Responsive Lightbox i was on was 2.2.3.1